Error 0x80004005 Capturando imagen

Tenemos nuestro SCCM funcionando perfectamente pero en cambio tenemos problemas capturando una imágen de referencia. En muchos PCs funciona pero no en uno en concreto… Esto es síntoma que el “fallo/problema” no está en el servidor si no que está en el propio PC.

Cuando utilizamos un mismo PC para capturar durante varias veces, como imagen de referencia, nos encontramos con este error….

Al fallar en la parte de sysprep, para poder determinar lo que ha ocurrido, intentamos ejecutar sysprep únicamente, localizado en c:\windows\system32\sysprep\sysprep. En cuanto lo ejecutamos nos dice lo siguiente:

Lo siguiente que nos queda por comprobar son los logs, que se encuentran en C:\Windows\System32\Sysprep\Panther\ se llaman setuperr y setupact. En ellos aparecen las líneas de error:

 

Solución a este problema:

Abrir el registro de Windows y en el HKEY_LOCAL_MACHINE\SYSTEM\Setup\Status\SysprepStatus\ cambiamos la clave GeneralizationState para que tenga el valor 7.

Abrimos una consola de comandos CMD con privilegios de administrador y ejecutamos lo siguiente:

msdtc -uninstall
msdtc -install

De nuevo en el registro en HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform\ modificamos la clave SkipRearm para que tenga el valor 1

Ya por último podemos ejecutar nuestra captura y el proceso de sysprep correrá sin problemas.

 

CarlosM

Leave a Reply

Your email address will not be published. Required fields are marked *

74 − = 68