Register Now

Login

Lost Password

Lost your password? Please enter your email address. You will receive a link and will create a new password via email.

Captcha Click on image to update the captcha .

Add post

You must login to add post .

Login

Register Now

Lorem ipsum dolor sit amet, consectetur adipiscing elit.Morbi adipiscing gravdio, sit amet suscipit risus ultrices eu.Fusce viverra neque at purus laoreet consequa.Vivamus vulputate posuere nisl quis consequat.

Task Sequence error: La secuencia de tareas se pare y reinica el PC nada más empezar

Difunde No Solo Hacking!

Hoy me he tenido que enfrentar a algo raruno. Arrancando por PXE y para desplegar un OS, empieza la Task Sequece y nada más empezar el PC se reinicia. En la siguiente intentona he conseguido capturar el log de smsts.log a ver qué me contaba esta vez. El extracto del log es el siguiente:

Ahí podemos destacar los dos errores: PxeGetPxeData failed with 0x80070005 y GetTsRegValue() is unsuccessful. 0x80070002.

Después de mucho indagar y googlear, he podido comprobar que la versión de SCCM instalada era la 1702 y encambio la de ADK era la 1709, la cuál no está soportada por esa versión de SCCM.

SOLUCIÓN 1: Subid la versión de SCCM hasta que sea compatible con la versión de de ADK.

SOLUCIÓN 2: Hacer el downgrade de ADK a la versión soportada por SCCM, regenerar las imágenes Boot.wim, importarlas y distribuirlas a vuestro DP.

 

 


Difunde No Solo Hacking!

About Carlos Melantuche


Follow Me

Comments ( 4 )

  1. Hola Carlos, nuevamente consultando y espero me puedas ayudar, por favor.
    Tengo equipos de alto rendimiento que usan 2 Discos, 1 Disco Sata de 1Tb y un Disco NVMe de 512 Gb, mi consulta, como puede hacer para que el SO se instale en el Disco NVMe y no el Sata, la secuencia reconoce como Disco 0 al Sata y como Disco 1 al NVMe.
    Por favor me puedes ayudar con esta consulta.

    Gracias por todo.

  2. Hola Carlos, gracias a ti estoy aprendido sobre SCCM.
    Te escribo porque desde ya una semana tengo un problema, al momento que el equipo toma el PXE IPV4 avanza, envia un codigo: status: 0xc0000001 / info: A requerid device isn´t connected or can´t be accessed y luego se apaga el computador, realice pruebas con diferentes equipos y es lo mismo. tengo otro punto de distribución (en otra sede) y si logra ingresar para ingresar el password y luego elegir el TS.
    ¿A puede deberse ese problema?
    De antemano gracias por todo.

Leave a reply

error: ooops!