Register Now

Login

Lost Password

Lost your password? Please enter your email address. You will receive a link and will create a new password via email.

Captcha Click on image to update the captcha .

Add post

You must login to add post .

Login

Register Now

Lorem ipsum dolor sit amet, consectetur adipiscing elit.Morbi adipiscing gravdio, sit amet suscipit risus ultrices eu.Fusce viverra neque at purus laoreet consequa.Vivamus vulputate posuere nisl quis consequat.

CCNA LAB #6: Configurando Servidor DHCP y IP helper en red multi VLAN

CCNA LAB #6: Configurando Servidor DHCP y IP helper en red multi VLAN

Difunde No Solo Hacking!

Cuando aprendemos a configurar y administrar un servidor DHCP y todo lo relacionado con este fantástico protocolo, nos damos cuenta que en los laboratorios, se suele hacer prácticas con un ámbito pero… ¿Y si tenemos 40 ámbitos de red o scopes y un sólo servidor DHCP? ¿Cómo hacemos par que el servidor sepa en qué red debe asignar IPs? En este laboratorio tenéis la respuesta. Os presento a los IP helpers.

Laboratorio

Tenemos una red con dos subredes o VLANs y un servidor DHCP que tiene que servir IPs a diestro y siniestro en cada una de las VLANs.

Requisitos

  • Tenemos 3 subredes:
    • 192.168.1.0/24
    • 192.168.2.0/24
  • Configuraciones:
    • Switches:
      • Configurar pueros como access ports
    • Router:
      • Configurar interfaces
      • Configurar IP helpers
    • Servidor
      • Configurar la IP 172.16.0.2
      • Configurar servicio DHCP con 2 ámbitos
      • Activar el servicio DHCP

Configuraciones

Configuración de los switches:

en
conf t
interface FastEthernet0/1
 switchport mode access
!
interface FastEthernet0/2
 switchport mode access
!
interface FastEthernet0/3
 switchport mode access
!
interface FastEthernet0/4
 switchport mode access
!
interface FastEthernet0/5
 switchport mode access

Configuración del router:

en
conf t
interface GigabitEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 ip helper-address 172.16.0.2
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address 172.16.0.1 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 ip address 192.168.2.1 255.255.255.0
 ip helper-address 172.16.0.2
 duplex auto
 speed auto
!

Vídeo

Archivos


Difunde No Solo Hacking!

About Carlos Melantuche


Follow Me

Leave a reply

error: ooops!